Problème capture vidéo avec le boitier Razer Ripsaw

16

Avatar QuozPowa
QuozPowa
Auteur Admin
Message envoyé par un visiteur du site :
Bonjour ! j'ai acheter ce boitier également, mon soucis est l'inverse de celui ci :
https://www.quozpowa.com/forums/entraide-streaming/t/probleme-son-boitier-de-capture-razer-ripsaw-2035/1

Cela veut dire que j'ai l'audio mais pas la vidéo comment faire cela fait presque 1 mois que je suis sur le pb et que je ne trouve rien .. je précise que je suis sur Streamlabs et que mon périphérique est bien reconnue mais aucune vidéo (j'essaye de streame la switch ) :'(

0 0
Liens joints à ce post

Problème son boîtier de capture Razer Ripsaw - Forum Entraide streaming

Bonjour à tous, Je vous expliques pourquoi je viens vers vous aujourd'hui, j'ai acheter un boîtier de capture (Razer Ripsaw), dans le but de streamer en double pc, donc j'ai tout installé, j'ai réussi à avoir l'image sur streamlabs, mais ensuite petit problème je n'ai pas le son.. Je n'arrive...

www.quozpowa.com
Avatar QuozPowa
QuozPowa
Auteur Admin
Si ce n'est pas un problème de driver, cela peut venir de la protection HDCP. Pour la désactiver, il est conseillé d'utiliser un splitter HDMI.
Je ne sais pas si quelqu'un d'autre a aussi le problème, il serait assez courant d'avoir un écran noir quand on veut capturer une vidéo avec sa Nintendo Switch par le biais d'un boitier d'acquisition.

1 0
Avatar okami
okami
donc si je comprend bien il me faudrait acheter en plus un "splitter" pour avoir la vidéo d'un appareil qui est censé être compatible switch ?

0 0
Avatar okami
okami
et sinon comment voir si mes driver son bons ?

0 0
Avatar QuozPowa
QuozPowa
Auteur Admin
Je ne sais pas si tu peux nous détailler ton branchement mais normalement une image devrait s'afficher si tu branches directement ta console sur ton boitier d'acquisition (même sans splitter). Il ne faudrait pas la brancher à un autre écran.
Sur le site de Razer, il est effectivement indiqué que la Nintendo Switch est compatible. Aucun driver n'y est téléchargeable.

Afin de s'assurer que ce n'est pas un problème logiciel, j'aurai tendance à conseiller de faire le même test avec la version simple d'OBS Studio.

1 0
Avatar okami
okami
mon branchement est très simple le câble HDMI relier de la switch a l'appareil RAZER sur le "IN" le câble USB relier de l'appareil RAZE a la tour du PC ..
J'ai le son du jeu mais aucune image dans StreamLab et sur OBS studio il ne me trouve même pas le périphérique que se soit en audio ou via le dispositif de capture vidéo ..
comme je disais cela fait presque 1 mois que je suis sur le problème j'ai fait je ne sais combien de site internet, envoyer mon pb a razer et même échanger l'appareil mais RIEN n'y fait j'ai toujours le même problème, son OK mais vidéo rien .. j'avoue que je désespère .... :'(

0 0
Avatar QuozPowa
QuozPowa
Auteur Admin
Ok dans ce cas, il faudrait essayer en branchant aussi la 2ème sortie du boitier sur une télévision (télévision allumée).

Dans OBS, tu choisis bien de créer une nouvelle source de "Périphérique de capture vidéo" ? Il n'apparait pas dans les périphériques ?
Et sur Windows dans le gestionnaire de périphériques, apparait-il ?

Est-ce que tu as aussi installé les logiciels de Razer ? Il faudrait essayer de démarrer seulement OBS sans autre logiciel en tâche de fond.

1 0
Avatar okami
okami
Malheureusement cela a déjà été effectuer aussi .. J'ai brancher un HDMI sur la sortie relier a la télé .. et j'ai bien l'image sur la Télé mais pas dans le programme de streaming quel qu'il soit (Streamlab ou OBS Studios ..)
Mon Razer Apparais bien dans mes périphérique et j'ai installer Razer Cortex ainsi que Razer Synapse
et quand je lance OBS je n'ai jamais rien en fond de tache j'ai encore vérifier a l'instant ..

0 0
Avatar okami
okami
Sincèrement je tombe sur un OS avec cette appareil d'habitude j'arrive a trouver des solution en regardant a droite et a gauche en faisant des recherche et tout mais la sincèrement je sèche je ne sais plus quoi faire ..

0 0
Avatar okami
okami
Dans OBS, tu choisis bien de créer une nouvelle source de "Périphérique de capture vidéo" ?

pour répondre a cette question oui je créée bien une nouvelle source de périphérique vidéo ou il y a marquer "razer ripsaw HD HDMI

0 0